Flickr
viewcounts stuck
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 14:16 PDT
Monitoring
We have identified the issue for stats and viewcounts but should be coming in just slower than usual. As always sorry for any inconvenience.
Posted Jul 26, 2022 - 23:48 PDT
Identified
Sorry for the inconvenience folks but Flickr Viewcounts are not being shown but are still being counted.
Posted Jul 26, 2022 - 21:33 PDT
This incident affected: Stats.