Flickr
Login & account creation issues
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 20:26 PST
Monitoring
Error rates have decreased with login and account creation. We are continuing to monitor the situation before giving an all clear.
Posted Nov 25, 2020 - 14:01 PST
Update
We're continuing to work with AWS to get back up and running as soon as we can. Thanks for your patience in the meantime. We'll be sure to update here when we have more information to share.
Posted Nov 25, 2020 - 12:23 PST
Identified
Members are receiving an "Oops, something went wrong" error when trying to log in or create an account due to a current AWS outage. We are monitoring the situation and will continue to share information here as it becomes available. You can also keep up to date on AWS outages at https://status.aws.amazon.com/.
Posted Nov 25, 2020 - 08:28 PST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 07:46 PST
This incident affected: Login.