Flickr
API issue identified
Incident Report for Flickr
Resolved
We have resolved the issue affecting the API. Thanks for your patience, and sorry for any inconvenience.
Posted about 1 month ago. May 18, 2019 - 11:09 PDT
Identified
We are working on resolving an issue affecting the API. Thank you for your patience.
Posted about 1 month ago. May 18, 2019 - 09:17 PDT
This incident affected: API.