Flickr
Site-wide upload failures identified
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Oct 27, 2019 - 17:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2019 - 16:57 PDT
Identified
We are investigating issues causing intermittent failures when uploading. We are working to resolve the issue and appreciate your patience.
Posted Oct 27, 2019 - 12:30 PDT
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, and Web.