Flickr
Login issues
Incident Report for Flickr
Resolved
All systems are stable again. Thank you for your patience and have a great weekend.
Posted 15 days ago. Aug 02, 2019 - 18:12 PDT
Monitoring
We have stabilized our systems and are closely monitoring the situation. Thank you for your patience.
Posted 15 days ago. Aug 02, 2019 - 17:48 PDT
Update
We are still working on a resolution. Thank you for your patience.
Posted 15 days ago. Aug 02, 2019 - 14:15 PDT
Identified
We’re investigating issues affecting login, uploads, and search. Thanks for your patience, and sorry for any inconvenience
Posted 16 days ago. Aug 02, 2019 - 11:12 PDT
Investigating
We are currently investigating issues with login. Thank you for your patience
Posted 16 days ago. Aug 02, 2019 - 10:46 PDT
This incident affected: API, Mobile, Search, Stats, Uploads, Web, Login, and Explore.