Flickr
Site-wide update slow updates identified
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 16:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 15:34 PDT
Identified
We are investigating issues causing members to experience outdated viewcounts, among other things. We are working to resolve the issue and appreciate your patience.
Posted Apr 13, 2021 - 13:00 PDT
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, and Web.