Flickr
Uploads not appearing on Activity Feed
Incident Report for Flickr
Resolved
This incident has been resolved, the backfill has been applied.
Posted Oct 06, 2023 - 16:15 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2023 - 12:59 PDT
Update
We are continuing to work on recovering the uploads that were not posted to the activity feeds and expect to have these backfilled within the next several hours.
Posted Oct 06, 2023 - 12:58 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Oct 06, 2023 - 07:28 PDT
Identified
The issue has been identified and we're currently testing the fix. Thank you for your patience!
Posted Oct 06, 2023 - 06:50 PDT
Investigating
We are currently investigating an issue where members' uploads are not populating on the Activity Feed. We're sorry for the trouble and appreciate your patience!
Posted Oct 06, 2023 - 06:18 PDT
This incident affected: Web.