Flickr
Uploads issue has been identified
Incident Report for Flickr
Resolved
After monitoring the situation, we have determined that the issue with uploading photos to Flickr has been resolved. Thank you for your patience while we worked to fix the situation!
Posted May 28, 2024 - 12:19 PDT
Update
We're seeing signs of improved performance but we're continuing to monitor the situation. Thank you for your continued patience!
Posted May 28, 2024 - 11:27 PDT
Monitoring
A fix has been implemented, and we're monitoring the results. Please note that there is a backlog for pending uploads that will take time to process.
Posted May 28, 2024 - 10:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 28, 2024 - 10:05 PDT
Update
We are continuing to work on this issue. Thank you for your continued patience.
Posted May 28, 2024 - 09:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 28, 2024 - 09:03 PDT
Update
We are continuing to work on a fix on this issue, with potential causes identified. Thank you for your continued patience.
Posted May 28, 2024 - 07:52 PDT
Identified
We are working on resolving an issue affecting Uploads. Thank you for your patience.
Posted May 28, 2024 - 06:38 PDT
This incident affected: Uploads.