Flickr

Intermittent site slowness

Incident Report for Flickr

Resolved

This incident has been resolved.
Posted Aug 01, 2021 - 14:29 PDT

Update

We have been monitoring elevated error rates for the past few days and are working to stabilize the site. We'll update this incident once we have the all clear.
Posted Jul 26, 2021 - 10:35 PDT

Monitoring

Earlier today we resolved an issue causing elevated error rates and site slowness. The site should be operational at this time. We'll continue to monitor site performance until we are all clear.
Posted Jul 23, 2021 - 08:14 PDT
This incident affected: Photo/Video Serving.