Flickr

Empty notifications using mobile apps (Both iOS and Android)

Incident Report for Flickr

Resolved

This incident has been resolved.
Posted Jul 08, 2023 - 16:23 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 08, 2023 - 14:32 PDT

Investigating

We are currently investigating an issue where there are empty notifications on both the iOS and Android mobile platforms. A temporary work around to this is to use the desktop notification instead using a web browser.
Posted Jul 08, 2023 - 07:52 PDT
This incident affected: Mobile.