Flickr
"Login has been temporarily blocked" error
Incident Report for Flickr
Resolved
All clear! Apologies again for any trouble caused.
Posted Oct 28, 2021 - 12:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 11:50 PDT
Identified
Members may receive a "login has been temporarily blocked" error trying to log in with correct credentials. We're pushing out a fix and will update once this is out. Sorry for any inconvenience!
Posted Oct 28, 2021 - 11:36 PDT
This incident affected: Login.