Flickr
Migration Failures
Incident Report for Flickr
Resolved
We've resolved the issue preventing users from updating their account login. Thank you for your patience, and apologies for any inconvenience.
Posted 4 months ago. Jun 07, 2019 - 10:57 PDT
Identified
We have identified an issue that may prevent users from updating their account login. We are pushing out a fix to remedy the problem.
Posted 4 months ago. Jun 07, 2019 - 10:05 PDT
Investigating
We are investigating reports of user migrations failing to process correctly.
Posted 4 months ago. Jun 07, 2019 - 09:22 PDT
This incident affected: Photo/Video Serving and Login.