Flickr
Site-wide stats identified
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Nov 21, 2021 - 20:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2021 - 12:39 PST
Identified
We are investigating an issue causing some members to be missing their statistics source breakdown. We are working to resolve the issue and appreciate your patience.
Posted Nov 21, 2021 - 12:09 PST
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, and Web.