Flickr
Embedding objects failure
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 18:35 PDT
Investigating
We are investigating reports of embedding objects failure for videos.
Posted Mar 27, 2020 - 14:06 PDT
This incident affected: API.