Flickr
uploads are failing
Incident Report for Flickr
Resolved
Uploads are functional again. Thanks for your patience.
Posted about 1 month ago. Aug 21, 2019 - 10:24 PDT
Update
uploads are are operational for all.
Posted about 1 month ago. Aug 21, 2019 - 08:33 PDT
Investigating
we are investigating an issue with uploads
Posted about 1 month ago. Aug 21, 2019 - 08:29 PDT
This incident affected: Uploads.