Flickr
Email notifications not working
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 08:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2020 - 08:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2020 - 07:45 PDT
Investigating
We're investigating an issue causing some members not to receive email notifications. Thanks for your patience, and sorry for any trouble.
Posted Apr 16, 2020 - 07:27 PDT