Flickr
Site-wide slowness identified
Incident Report for Flickr
Resolved
All clear! We found a unique situation where Pandas stepped on a series of tiles and performed many secret gestures on a mirror that caused the site to go down in a spectacular fashion. Thank you for your patience as we undid the mess that the Pandas made.
Posted about 1 month ago. Aug 20, 2019 - 17:20 PDT
Identified
We are investigating issues causing members to experience slow loading times. We are working to resolve the issue and appreciate your patience.
Posted about 1 month ago. Aug 20, 2019 - 15:55 PDT
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, and Web.