Flickr
Login unavailable
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:02 PDT
Update
AWS services that Flickr relies are recovering slowly and we expect impact to be resolved soon. More updates to come when available.
Posted Jun 13, 2023 - 14:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 13:50 PDT
Identified
Due to an unforeseen technical issues outside of Flickr's control, users are currently unable to log in to their Flickr accounts. We are closely monitoring the situation and will provide regular updates when available.
Posted Jun 13, 2023 - 12:46 PDT
This incident affected: Uploads and Login.