Flickr
Upload Outage
Incident Report for Flickr
Resolved
This incident has been resolved. The site is now reachable and uploading should work. We appreciate your patience!
Posted Dec 18, 2023 - 08:45 PST
Monitoring
A fix has been implemented and Flickr members should see improving speeds and uploads. We'll continue to monitor the site. Thanks again for your patience!
Posted Dec 18, 2023 - 08:31 PST
Update
We are continuing to investigate site slowness and issues with login.
Posted Dec 18, 2023 - 08:23 PST
Update
We are currently experiencing issues with the Flickr login and certain parts of the site may not be reachable. Again, we appreciate your patience as we look into this!
Posted Dec 18, 2023 - 07:32 PST
Investigating
We are currently investigating photo and video uploads. We appreciate your patience.
Posted Dec 18, 2023 - 07:24 PST
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Uploads, Web, Login, Explore, and Prints.