Flickr

Issues with login, groups and uploads

Incident Report for Flickr

Resolved

This incident has been resolved.
Posted Jan 18, 2026 - 14:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2026 - 14:29 PST

Investigating

We are currently investigating the issue with login, groups and uploads.
Posted Jan 18, 2026 - 08:13 PST
This incident affected: API, Uploads, and Login.