Flickr
Site Slowness
Incident Report for Flickr
Resolved
All clear! Thanks for your patience, and sorry for the trouble.
Posted Aug 31, 2020 - 10:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 08:59 PDT
Update
We're continuing to investigate this issue, while making temporary changes to improve performance for members as much as possible while we work on a fix for the root cause.
Posted Aug 31, 2020 - 07:48 PDT
Investigating
We're investigating issues that are causing slow loading times and preventing pages like stats and recent activity from loading.
Posted Aug 31, 2020 - 06:41 PDT
This incident affected: Web.