Flickr
Activity Feed Issues
Incident Report for Flickr
Resolved
The Activity Feed should be functioning as normal. Please contact our Support team if you experience any other issues. Thank you.
Posted Jan 12, 2024 - 06:22 PST
Monitoring
A fix for the Activity Feed issues has been implemented and we're monitoring the results. Thanks for your patience.
Posted Jan 11, 2024 - 07:34 PST
Investigating
We are aware of and investigating issues related to uploads not displaying on some Activity Feeds. Updates will be provided here as more information is available.
Posted Jan 10, 2024 - 08:44 PST
This incident affected: Photo/Video Serving.