Flickr
db issues
Incident Report for Flickr
Resolved
All clear! Thank you for your patience.
Posted Nov 01, 2019 - 15:50 PDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2019 - 13:46 PDT
Identified
We are working on resolving an issue affecting the database. Thank you for your patience.
Posted Nov 01, 2019 - 13:46 PDT
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, and Web.