Flickr
Site-wide slowness identified
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 13:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2020 - 13:22 PST
Identified
We are investigating issues causing members to experience slow loading times. We are working to resolve the issue and appreciate your patience.
Posted Jan 08, 2020 - 11:46 PST
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, and Web.