Flickr
Elevated error rates
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 10:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 08:52 PST
Investigating
We're investigating issues causing members to experience site slowness, pandas, and 5xx errors.
Posted Jan 26, 2021 - 08:34 PST
This incident affected: API, Photo/Video Serving, Search, Uploads, and Web.