Flickr
Issues with free to pro accounts.
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 11:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 29, 2022 - 20:47 PDT
Investigating
We’re are currently investigating an issue preventing new Pro subscriptions & renewals from being reflected on accounts as intended.
Posted Aug 29, 2022 - 08:39 PDT
This incident affected: Payments.