Flickr

Search staleness

Incident Report for Flickr

Resolved

This incident has been resolved and Search is now current. We thank you for your patience.
Posted Jan 31, 2020 - 15:38 PST

Monitoring

A fix has been implemented and Search is catching up. We thank you for your patience.
Posted Jan 30, 2020 - 17:24 PST

Identified

We have identified an issue with search results that are not up to date. We thank you for your patience while we resolve the problem.
Posted Jan 27, 2020 - 08:29 PST
This incident affected: Search.