Flickr
Investigating missing stats sources
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 17:19 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2021 - 15:34 PST
Investigating
Some of our members are missing their stats source breakdowns. Our engineers are investigating and we’ll share another update as soon as we can.
Posted Nov 13, 2021 - 15:18 PST
This incident affected: Stats.