Flickr
Errors
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 18:16 PST
Monitoring
We have implemented fixes to mitigate impact for customers and continue to monitor the situation with AWS. Thank you for your patience.
Posted Dec 22, 2021 - 08:53 PST
Update
Correction from the last update. The root cause appears to be related to the AWS outage affecting Flickr as stated in https://status.aws.amazon.com/ . We are performing operations to mitigate the amount of errors and slowness. However, customers should start seeing gradual site response improvements from here on out.
Posted Dec 22, 2021 - 08:23 PST
Identified
We have identified the issue causing latency, random errors and pandas from showing up and are remedying the situation. Thank you for your patience.
Posted Dec 22, 2021 - 07:54 PST
Investigating
We are investigating an increase of errors while using Flickr. It could be possibly related to an AWS power outage. We will know more shortly.
Posted Dec 22, 2021 - 05:48 PST
This incident affected: API, Camera Roll, Mobile, Stats, Uploads, Web, and Explore.