Flickr
Android App Password Reset
Incident Report for Flickr
Resolved
Members using our latest Android app should now be able to successfully reset their passwords. We apologize for the trouble again.
Posted Aug 01, 2022 - 10:02 PDT
Update
We are slowly rolling out the fix for the Android password-reset issue and it should be out to all of our Android members within a few days. Once again, we're sorry for the trouble and if you need to reset your password, please do so via mobile web or on a desktop web browser!
Posted Jul 28, 2022 - 14:28 PDT
Identified
We've identified the issue and will have a quick fix soon. We appreciate your patience.
Posted Jul 28, 2022 - 11:22 PDT
Investigating
We're currently investigating reports of members not being able to reset their password on the most recent version of our Android app. For now, please reset your password via the mobile browser or on web. Sorry for the trouble and we appreciate your patience!
Posted Jul 28, 2022 - 08:55 PDT
This incident affected: Login.