Flickr
Stats source breakdown not appearing for some members
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 11:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 10:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2021 - 10:00 PDT
Investigating
We've received reports that some members cannot view the source breakdown of their stats. We're looking into this now and will update here as soon as we have more information to share.
Posted Jul 27, 2021 - 08:20 PDT
This incident affected: Stats.