Flickr
Tags not indexing on new uploads
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted May 19, 2021 - 18:08 PDT
Update
We are continuing to work on re-indexing tags on new uploads. It will take some time to process the backlog and we'll update here as soon as we have more information to share. Thank you for your patience in the meantime.
Posted May 19, 2021 - 13:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2021 - 12:56 PDT
This incident affected: Search.