Flickr
Elevated error rates
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 19:18 PDT
Update
We are monitoring current site performance as we process the backlog from this incident. We anticipate it may take a few hours before processing bulk uploads and other batch actions will return to normal. We will update here once we are all clear.
Posted Jul 30, 2021 - 12:12 PDT
Update
We are continuing to progress on bringing batch actions back up to speed. Members should be able to upload batches of photos up to 20 at a time without issue. We'll keep folks updated here as we have more information to share.
Posted Jul 30, 2021 - 11:24 PDT
Update
We have implemented some changes and are monitoring its results. Members may still experience issues with bulk uploads on web, recommendations, and other batch changes as we move through the backlog.
Posted Jul 30, 2021 - 10:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2021 - 07:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2021 - 07:10 PDT
Investigating
We are investigating elevated error rates. Members may experience uploading in batches over 4 to fail on web. We have also received reports that members are seeing recommended photos in unexpected places in their accounts, and some members receiving repeated activity notifications for the same notification.
Posted Jul 30, 2021 - 05:18 PDT
This incident affected: Uploads.