Flickr
Site-wide slowness identified
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 16:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 13:58 PDT
Update
We're continuing to work on getting Flickr back up and running as fast as we can. Thanks for your patience, and sorry for the trouble caused.
Posted Oct 09, 2020 - 13:01 PDT
Investigating
We're continuing to investigate issues causing site slowness following additional reports from members. Thanks for your patience and sorry for the trouble!
Posted Oct 09, 2020 - 10:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 08:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 04:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 03:14 PDT
Identified
We are investigating issues causing members to experience slow loading times. We are working to resolve the issue and appreciate your patience.
Posted Oct 09, 2020 - 01:57 PDT
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, Web, Login, and Explore.