Flickr
Site-wide slowness identified
Incident Report for Flickr
Resolved
We wanted to ensure that the abusive traffic had been fully isolated before marking this issue as resolved. That's definitely already happened, so this issue is closed now!
Posted Nov 16, 2020 - 11:41 PST
Monitoring
Things looks quiet now, but we're still keeping a close watch for any further panda eruptions.
Posted Oct 27, 2020 - 10:42 PDT
Investigating
We've received new reports of pandas on the loose. We're working to wrangle them as fast as we can.
Posted Oct 26, 2020 - 12:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2020 - 12:18 PDT
Identified
We are investigating issues causing members to experience intermittent to regular bad panda pages. We are working to resolve the issue and appreciate your patience.
Posted Oct 23, 2020 - 10:12 PDT
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, and Web.