Flickr
API Issue Identified
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 19:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2021 - 19:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2021 - 18:09 PDT
Investigating
We are investigating an issue causing group operations to fail or time out across various portions of the site. We are working to resolve the issue and appreciate your patience.
Posted Apr 16, 2021 - 20:00 PDT
This incident affected: API, Mobile, Search, Uploads, and Web.