Flickr

Stagnant views and other errors

Incident Report for Flickr

Resolved

This incident has been resolved.
Posted Dec 07, 2021 - 16:33 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 16:02 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 16:02 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 15:09 PST

Update

Flickr is currently down and affected by the expansive AWS outage. We're sorry for the trouble and we continuing to work on a fix. We'll update as we have more information.
Posted Dec 07, 2021 - 13:28 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 12:46 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 11:07 PST

Identified

We're currently being affected by the AWS outage and members might see stagnant view counts, as well as other errors. We'll update as we get more information and we're sorry for the trouble.
Posted Dec 07, 2021 - 10:36 PST
This incident affected: API, Camera Roll, Mobile, Payments, Search, Stats, Uploads, Web, and Login.