Flickr
Site-wide slowness identified
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 17:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2021 - 15:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2021 - 14:54 PDT
Identified
We are investigating issues causing members to experience slow loading times. We are working to resolve the issue and appreciate your patience.
Posted Nov 05, 2021 - 14:54 PDT
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, and Web.