Flickr
We're having trouble with uploads
Incident Report for Flickr
Resolved
Gremlins removed uploads back to normal!!!!
Posted 27 days ago. Aug 27, 2019 - 07:24 PDT
Update
We are continuing to investigate this issue.
Posted 27 days ago. Aug 27, 2019 - 06:27 PDT
Investigating
We're investigating issues uploading photos on web.
Posted 27 days ago. Aug 27, 2019 - 06:26 PDT
This incident affected: Uploads.