Flickr
F&F photos missing from activity feed
Incident Report for Flickr
Resolved
F&F photos are available in activity feed now. Thank you for your patience.
Posted Jun 23, 2020 - 19:30 PDT
Identified
We are investigating issues causing friends & family photos to not show up in followers' feeds. We are working to resolve the issue and appreciate your patience.
Posted Jun 23, 2020 - 13:30 PDT
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Support & Help Pages, Uploads, and Web.