Flickr

Search Results

Incident Report for Flickr

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 19:44 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 28, 2025 - 12:05 PST

Update

Queues are still decreasing as we processed the delayed items.
Posted Jan 24, 2025 - 08:51 PST

Monitoring

We’ve identified a problem with Search where recently changed or uploaded items may not be immediately searchable. A fix is being implemented to process the delayed items. We’ll share another update shortly.
Posted Jan 24, 2025 - 05:43 PST
This incident affected: Search.