Flickr
Members receiving "migration failure" error logging in
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 08:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 08:22 PDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 08:08 PDT
Investigating
We're investigating reports of members receiving a "migration failure" error when logging in with correct credentials. Some members report successfully logging in after a retry. Please rest assured that your photos and videos are safe in the meantime.
Posted Sep 20, 2021 - 07:41 PDT
This incident affected: Login.