Flickr
Login & Migration issue investigating
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 15:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 14:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2020 - 13:36 PST
Investigating
We are looking into issues affecting members when migrating or logging in. Thank you for your patience.
Posted Dec 23, 2020 - 13:22 PST
This incident affected: Login.