Flickr
issues with silent push notifications
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Apr 19, 2020 - 15:36 PDT
Investigating
We are currently investigating this issue.
Posted Apr 19, 2020 - 15:18 PDT
This incident affected: Mobile and Uploads.