Flickr
Stats inaccurate
Incident Report for Flickr
Resolved
Stats are returning to normal. We thank you for your patience.
Posted Jan 04, 2020 - 17:52 PST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Jan 04, 2020 - 14:18 PST
Investigating
We are currently investigating reports that total view counts is inaccurate.
Posted Jan 04, 2020 - 14:03 PST
This incident affected: Stats.