Flickr
Elevated error rates
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 12:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2020 - 11:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2020 - 10:59 PST
Investigating
We're investigating caching issues that may cause members to run into things like Contacts not displaying or trouble viewing FlickrMail.
Posted Dec 30, 2020 - 10:40 PST
This incident affected: Web.