Flickr
Issues migrating off Yahoo Login and creating new accounts
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 08:04 PDT
Monitoring
A fix has been implemented and we're monitoring the results. Those members who attempted to migrate off Yahoo login might still see errors. We recommend contacting Flickr support to help you get logged in: https://www.flickrhelp.com/hc/en-us/requests/new
Posted Oct 20, 2021 - 18:38 PDT
Update
We are continuing to work on resolving this issue affecting members migrating off of Yahoo Login. Please note some members may also receive an intermittent error when creating an account. A retry may be successful. Thanks for your patience while we continue to work on a fix.
Posted Oct 20, 2021 - 13:27 PDT
Identified
Members migrating off of Yahoo Login will encounter an error. We have identified the issue and are working on a fix. We will update here when we have more information to share. Thanks for your patience!
Posted Oct 20, 2021 - 13:09 PDT
Investigating
We're investigating reports from a small number of members who are having trouble migrating off of Yahoo Login. We will update here when we have more information to share. Apologies for any trouble.
Posted Oct 20, 2021 - 12:05 PDT
This incident affected: Login.