Flickr
Issue with viewcounts updating for some members
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 08:07 PDT
Monitoring
We are testing a fix and will be monitoring results.
Posted Aug 24, 2020 - 17:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2020 - 06:06 PDT
Investigating
We are currently investigating this issue.
Posted Aug 22, 2020 - 08:15 PDT
This incident affected: Stats.