Flickr

Upload issues

Incident Report for Flickr

Resolved

This incident has been resolved.
Posted Apr 12, 2023 - 06:52 PDT

Monitoring

A fix for the failed uploads has been implemented and we're monitoring the results.
Posted Apr 12, 2023 - 05:41 PDT

Update

We are continuing to investigate this issue.
Posted Apr 12, 2023 - 04:51 PDT

Investigating

We are continuing to investigate an issue affecting all Uploads with PNG files. Thank you for your patience.
Posted Apr 12, 2023 - 04:12 PDT
This incident affected: Uploads.