Flickr
Flickr Site is stable
Incident Report for Flickr
Resolved
This incident has been resolved.
Posted 3 months ago. May 25, 2019 - 00:04 PDT
Update
As of 11:40pm PDT on May 24, Flickr is stable and the mobile apps have been brought back online. We continue to monitor for any issues.
Posted 3 months ago. May 24, 2019 - 23:40 PDT
Monitoring
We’ve made some major improvements and the site is now back online. We’re monitoring performance and will keep you posted.
Posted 3 months ago. May 24, 2019 - 15:34 PDT
Identified
Flickr is temporarily offline while we work to restore site stability. We expect some instability to continue, but we will bring the site back up as soon as basic functionality is restored.
Posted 3 months ago. May 24, 2019 - 14:07 PDT
This incident affected: API, Camera Roll, Mobile, Payments, Photo/Video Serving, Search, Stats, Uploads, and Web.